Home > No Sound > Ubuntu Youtube No Sound

Ubuntu Youtube No Sound

Contents

For details and our forum data attribution, retention and privacy policy, see here UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to Repeat the operation each time you seek if needed. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Now it works great. Check This Out

where can I enable and disable ? I have checked all the boxes and can find no reason for now sound. I did already check audio preferences and my S/PDIF box is already unchecked. Integrity with anti-confidentiality 5 Favorite Letters Navigation in insert mode GO OUT AND VOTE What should I do after sending a file to print with a typo?

Ubuntu Youtube No Sound

Really puzzling! share|improve this answer answered Mar 27 '15 at 13:00 sipral 813 add a comment| up vote 1 down vote I found a way to have back the audio: right click on Congratulations on the fix.

Taxing GoFundMe Donations Word to describe object that can be passed through What difficulty would the Roman Empire have sieging a fantasy kingdom's 49m wall? Report Avetisiants- Nov 25, 2014 03:09PM Worked for me too! Why do governments not execute or otherwise permanently contain super villains? Vlc Audio Not Working And what is the other stuff?

Can you tie up these Laurent sequences? No Sound On Ubuntu Open terminal and enter the following PPA: sudo add-apt-repository ppa:ubuntu-audio-dev sudo apt-get update sudo apt-get dist-upgrade All done. Worked on Windows 8 Report vegn- Nov 13, 2014 09:07PM Great - it worked! :) Report Danimal- Nov 15, 2014 01:48AM Thanks Batman! http://askubuntu.com/questions/596656/no-sound-on-vlc-and-default-movie-player vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd.

Report Waqas- May 31, 2014 11:32PM goto audio => audio device and check the active device in the list. I thought it was a problem with the recording at first, but I went back to the part i'd just been listening to and now it has no sound either. Thanks :) –TheReaper Mar 19 '15 at 18:47 add a comment| up vote 0 down vote Not sure whether it will work as I have not been in this situation. Helpful +0 Report Connirae Feb 19, 2013 04:47PM Also, I did try closing the program and opening it again.

  • Configured VLC with the settings below by going to Tools->preferencs.
  • Not the answer you're looking for?
  • Is Pluto a "proto-planet"?
  • By default it's automatic try manually to switch it to alsa and then pulse etc... –JoKeR Jun 26 '15 at 6:46 | show 2 more comments 8 Answers 8 active oldest
  • If anyone has any more ideas to try, I'd appreciate it greatly!!!
  • What difficulty would the Roman Empire have sieging a fantasy kingdom's 49m wall?

No Sound On Ubuntu

You will now see a user interface like below. http://askubuntu.com/questions/216370/vlc-media-player-sound-problems-in-12-10 I tried everything, changing audio-codecs, reinstalling drivers, reinstalling VLC player, rebooting system to earlier specs. Ubuntu Youtube No Sound What specifically did Hillary Clinton say or do, to seem untrustworthy to Americans? Ubuntu 16.04 No Sound Chess : The Lone King What different frame materials have been used?

Thanks, View all 6 comments Report joeplumber- Oct 17, 2013 01:54PM ok found this today vlc had no sound while it was playing tap on the volume icon on the task http://wiiemulator.net/no-sound/no-sound-on-youtube-ipad-air.html For information on contributing see the Ubuntu Documentation Team wiki page. http://www.intel.com/support/graphics/intel915gm/sb/CS-029329.htm Ask a question Members get more answers than anonymous users. Worse than a virus! Ubuntu Video Player

And yes, sound is enabled in the settings, and the volume on it is up. The following solution should work on Ubuntu 14.04, 13.10, 13.04 Raring Ringtail, 12.10 and any older release of Ubuntu. 1. Quit VLC & relaunch. http://wiiemulator.net/no-sound/youtube-no-sound-chrome.html View all 15 comments Report nzbuc- May 26, 2014 06:03AM worked for me too - was getting stream errors on media player too, and thiso has also solved that Report ninasmileface-

Call member function template parameter on shared_ptr GO OUT AND VOTE How can Average Joe create a micro-state that is a member of the UN in the least amount of time? Do any languages use {woman} as the root for human? worked immediately.

VLC would mute or go silent after pausing.

Reverse stereo and enjoy. Or is it? I was allowed to enter the airport terminal by showing a boarding pass for a future flight. share|improve this answer answered May 18 at 12:52 Dan H 1011 add a comment| up vote 0 down vote If you changed manually once the output in your sound settings (for

Does Apex have an equivalent to the C# object initializer? share|improve this answer answered Jul 16 '15 at 13:44 Programster 1,523103059 It did fix the problem. I was switching schemes as I was using a HD TV as a second screen on extended settings and then switching back all the time of late. navigate here I had similra problems and I was start searching newer version.

To report errors in this documentation, file a bug. Lab colleague uses cracked software. Report GeoXman 1Posts Sunday March 23, 2014Registration date March 23, 2014 Last seen - Mar 23, 2014 12:52PM I decided not to waste time trying to figure out what was wrong Bye!

If you have any workaround or permanent fix for this, Please post.. The application may have a mute or volume button in its main window, so check that. You can see what sound card you have by using the lspci command in the Terminal. Privacy PolicyContact us: contact (at) theeighthnetwork (dot) comFOLLOW US © Copyright 2015 - Newspaper 6 by TagDiv

If I have any more problems, I'll post again. VLC works perfectly in my secondary OS in the same hardware (windows) so the hardware is not faulty. Upgrading your sound drivers may fix the nosound issue, you will need to make sure to uninstall the previous override before trying a new one. In Alsamixer setting, pressing F6 gives me the following informations: -Card: HDA Intel PCH -Chip: IDT 92HD87B1/3 How to solve this problem?

Click the sound menu in the menu bar and click Sound Settings. I figured it out. It worked for me! share|improve this answer answered Jul 13 at 21:59 Bruce Hurley 1 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign

Report Hotohori- Aug 5, 2014 04:58PM Audio > Audio Track > Disable: Then reanable. How to check whether a partition is mounted by UUID?