Home > Not Working > Dsl Keyboard Not Working

Dsl Keyboard Not Working

Contents

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Run /usr/sbin/xsetup.sh, which will redo the setup. Instead I rebooted - hey it comes back really quick. chutsu Linux - General 2 04-03-2006 03:03 PM mouse isn't working nagual Linux - Hardware 5 02-17-2006 09:25 PM PS/2 Mouse not working help armandojnc Debian 4 06-25-2005 09:10 PM mouse http://wiiemulator.net/not-working/keyboard-not-working-in-wow.html

When asked if you want to destroy data, press "yes" and then OK. gdbugger View Public Profile View LQ Blog View Review Entries View HCL Entries Visit gdbugger's homepage! By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. For details and our forum data attribution, retention and privacy policy, see here To use Google Groups Discussions, please enable JavaScript in your browser settings, and then refresh this page. .

Dsl Keyboard Not Working

H. | December 6, 2008 at 1:33 pm It is a great HowTo, see also : http://blogs.sun.com/AngeloJ/entry/virtualbox_and_dsl_damn_small which worked for me🙂 Reply 8. Although during startup DSL has detected a generic mouse on /dev/psaux, the cursor doesn't move and the buttons don't seem to work either.Now what's the problem? Type "y" and press OK. Any > suggestions?

  1. Because it uses very little resource, it is ideal for a virtual machine.
  2. FOr some reason, the cursor/arrow/pointer thing will not display when I move over the window.
  3. Boris | May 4, 2008 at 8:59 pm When I try and start DSL in Virtualbox it asks for username and paasword, but it will not accept the credentials I give
  4. Literally nothing :/ 'DSL hasn't been maintained for 3-4 years so???' What does this mean ?
  5. When I get to the DSL boot screen I choose F2.
  6. Any ideas?
  7. When asked if you want to install with multi-user login.

Join our community today! I also installed Ubuntu and opened that(also ran through VB) and the same thing with the mouse disappearing happens. Copyright © 2005-2016, TechTalkz.com. My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingWalletFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsSearch for groups or messages Oracle Blogs Home Products & Services Downloads Support Partners Communities About Login Oracle Blog Kool Aid Served Daily For the

Alvin Reply 19. Small Linux Distro If you'd like to contribute content, let us know. You are currently viewing LQ as a guest. http://www.damnsmalllinux.org/f/topic-3-12-9837-0.html Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started

Tags: . I tried rebooting. Reply With Quote 06-24-2012 #3 bernabus View Profile View Forum Posts Private Message View Articles Just Joined! It works fine in Win95. > > What can I do to get the mouse to work in DAMN SMALL LINUX?

Small Linux Distro

But I'm only > able to use my up and down arrow keys to scroll up and down in the DILLO > window. After reboot, you will be asked to enter a password for root and dsl. Dsl Keyboard Not Working So, 1> I create a vm machine with customize 2> Change the default setting of harddrive into IDE, instead of SCSI 3> Install, and everything is find now. Switch 'Virtual Disk Type' to be 'IDE' instead of 'SCSI'.

Biggeffory | June 27, 2009 at 1:27 pm Worked like a charm. navigate here Then I > run dsl xsetup. > > I rebooted many times to try all of the com ports--COM1, COM2, COM3, COM4. > None of them seem to work. After the dsl-hdinstall script reboots the VM, it will ask you to configure your X server. If I start a virtual terminal it immediately boots X.

Have you configed X to use a serial mouse pointing device? I can't even start up a terminal (or is there a keyboard shortcut?) and the first (and only) virtual console is reserved for system messages.Can anyone help?Sometimes I need to move Reply 5. Check This Out I get the same result as before--I can scroll > but not use my mouse. > > I choose the correct screen resolution, color depth and keyboard.

That is the distribution you will probably get the most help with here on these forums. At first I downloaded a VMware image, but I eventually created a virtual disk and installed on it. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

Select No for dpi option.

The time now is 04:40 AM. Thank you. Select 'Edit Virtual Machine settings'. Search this Thread 07-12-2008, 09:46 AM #1 gdbugger LQ Newbie Registered: Feb 2003 Location: Fredericton Distribution: Mandrake Posts: 27 Rep: Mouse not working...

But no mouse. Register to Participate Meet our Staff Refer Forum Rules Contact Us Frequently Asked Questions Did you forget your password? This drops you back into your login terminal. this contact form Tell it you've got a serial mouse.

When prompted to enter target partition, enter "hda1" and press OK. I rebooted using Windows 95 instead of DSL to test my mouse and mouse connection. try using xfbdev from xsetuo.sh cacedilla View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by cacedilla 10-09-2010, 08:29 PM #5 cacedilla LQ I had the no-mouse problem on this machine when I installed Ubuntu; fixed it there by opening a text console and editting /etc/X11/xorg.conf.

Board index The team • Delete all board cookies • All times are UTC + 1 hour [ DST ] Get VirtualBox Forum powered by phpBB © phpBB Group By any Related Entry filed under: linux, Virtualbox, Virtualization. All times are GMT. Reply With Quote Quick Navigation Other Linux Distributions Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Linux Forums Linux Forums Site News / Info Your

Again, I see an icon of a mouse with a green arrow and this time when i click it, i can highlight disable mouse integration, and voila my mouse is back! Follow these steps to fix it: Hit CTRL-ALT-BKSP to get you out of the window manager. Beating my head against named on Fedora! Sorry!

The only reason I care about the DSL one, is cos I'm doing a small Linux course online, and DSL is the Linux system they use. You may have to register before you can post: click the register link above to proceed. DSL uses a ancient 2.4 Linux kernel for starters. Password DamnSmallLinux This forum is for the discussion of DamnSmallLinux.

When prompted for Grub or Lilo, type "g" and press OK.